• Ср. Авг 17th, 2022

Internet Explorer будет блокировать старые плагины

Автор:admin

Авг 10, 2014

В официальном блоге компании Microsoft сообщается: после обновления, которое будет опубликовано в ближайшие дни, браузер Internet Explorer будет блокировать устаревшие версии плагинов. Это нововведение затронет версии с 8 по 11.

Прежде всего, это ограничение будет работать против устаревших версий Java, поскольку этот элемент браузера больше всех подвержен атакам. Механизм будет работать так же, как в Firefox или в Chrome. Пользователь сможет запустить расширение только вручную, если этого потребует сайт. Пользователь в этом случае получит уведомление о том, что он использует старую версию IE. Ему предложат загрузить обновления для плагина.

 

Добавить комментарий

Ваш адрес email не будет опубликован.